Skip to main content
Add Me To Your Mailing List
Washington Kayak Club
Fun and safe kayaking through trips, education, skill development, and conservation

General Announcements

Anyone else having difficulty with Forum messages ...
Author Last Post

Thanks everyone for replying to the this message with some ideas. It’s fixed now. Below was the solution for my issue.

Prior to this issue, after logging in, I had gone to each of the individual forums, and clicked on the “my forum preferences” button. In here, I selected the options I wanted, including “Send Forum Messages To Me Via Email”. I did this for each Forum since this menu is specific to just one forum (e.g. General Announcements). This DID NOT WORK, and prompted my original message.
On the advice of Dean, who sent me a private email, I tried something different.
- Go to your Profile, selected from the drop down under your name at the top right of the screen.
- Select “Forum General Preferences”
- Make the appropriate selections here, including "Send Forum Messages To Me Via Email”. 
For some reason, this worked, even though it should have only repeated what I had already selected using the above method. In any case, you all probably know this already but wanted to respond in case anyone else runs into the same problem in the future.
Regards,
Mike

 
I get messages regularly at my gmail account. I don't know anything about the system setup but have you double checked under your user profile? I seem to recall there being a couple places to set preferences. Also, does the system have your correct email address? Sorry if that's not much help.
 
I receive them regularly with no problem through my comcast email account.
 
Since subscribing to these forums months ago, I have not received a single message delivered to my email (yahoo), despite having the box "Send Forum Messages To Me Via Email" checked and the delivery option set as "immediate". Mr. Ortland confirmed the system 'thinks' it's sending me email and it's not in my spam folder. Just trying to see if anyone else is experiencing this problem or if it's totally on my end.

Thanks,
Mike
 
Return to Forum

WKC Calendar

  
Upcoming Events
Upcoming Events